FAQ - Datumate
Frequently asked questions answered.

FAQ

FREQUENTLY ASKED QUESTIONS

Yes, you can get your free trial by registering here.

Yes, a free 30 days trial is available for iPad tablets on Apple store. Click here to download.

Sorry, for that. It’s possible that our email to you was accidentally marked as spam. Please check your spam\junk folder. If this email does not appear in your spam\junk folder, click here to send us an email.

Please follow these steps:

  • If you have Antivirus software installed, verify that it is not blocking Datumate software from running. Verify that there are no pending Windows updates. If there are any, please update your Windows, restart your computer and launch Datumate software.
  • Run lodctr /r in the search bar.

  • Contact Datumate support at support@datumate.com. We will connect remotely and help solve the issue.

Currently, DatuSurvey™ only supports Windows.

Currently, DatuFly only supports iPad devices.

Yes, DatuSurvey is indifferent to the drone mission planning used for photo shooting. In addition, DatuSurvey also supports ground photography.

Yes, if you purchased network licenses you can have a floating LAN network license with an x number of seats.

  • We have monthly, yearly and perpetual for DatuSite
  • We have yearly and perpetual for DatuSurvey
  • For a network license and bundles with drones, please contact our sales team
  • System Requirements – The DatuSurvey™ software is designed to work on commonplace office PCs and standard laptops.
  • Operating system requirements:
    • Windows 7: Enterprise, Ultimate or Professional (64-bit only) with latest service pack.
    • Windows 8.1: Enterprise or Professional (64-bit only).
    • Windows 10: Enterprise or Professional (64-bit only).
  • DatuSurvey™ works only under the 64-bit operating systems. The 64-bit environment provides enhanced support for larger numbers of images and superior responsiveness.
  • CPU and hard disk requirements:
    • CPU: minimum Intel core i7.
    • CPU RAM: minimum 16GB RAM; recommended 32GB.
    • Hard disk: SSD 256GB with minimum 50GB of free space; recommended SSD 512GB with minimum100GB of free space.
  • Screen and graphics card requirements: Display resolution: at least 1600X900 with True Color; recommended 1920×1080.
  • NVidia 750 GTX (required for DatuSurvey Enterprise); recommended NVidia 1070 GTX Connectivity requirements. Available Internet connection for installation, activation and updates.
  • Compatibility:
    • DXF file format: DXF 2006 onwards.
  • At least 12 Megapixel images – recommended 20 Megapixel or more
  • Fixed Lens
  • Fast camera shutter – Global Shutter recommended
  • Wide-angle lens

DatuFly™ application is designed to work on handheld tablets.

  • Operating systems supported:
    • IOS Version 9.0 and above
    • Android (coming soon)
  • Hardware requirements:
    • 9” tablet or larger
    • 16GB storage
  • Connectivity requirements:
    • Wi-Fi o Cellular access or other Wi-Fi hotspot
  • DJI Phantom 3 Professional
  • DJI Phantom 4
  • DJI Phantom 4 Pro
  • DJI Phantom 4 Advanced
  • DJI Inspire 1 Pro – X5
  • DJI Inspire 1 Pro – X3
  • DJI M600 – X5

Video tutorials and user guides are available on our support portal.

Go to Tools> Setting > Measurements Units
FAQ
Our camera calibration library contains most of the DJI drone cameras as well as Sony A6000 and A7R cameras. If your camera is not there, you can perform a simple calibration process to the camera calibration process as described in our user guide. You can view the camera calibration video on our support portal.

The minimal requirement is 3 GCPs, but for high accuracy we do recommend to set GCPs according to the required accuracy:

For Linear Projects:

For Area:

The trial version DatuSurvey™ supports up to 150 images. For bigger data sets, please request an Evaluation trial license. This will give you an unlimited number of images (recommended 500-700 per project) of up to 5G pixels for the point cloud and true orthophoto capabilities.

The full license has no limitations but it is recommended to use 500 – 700 images per project.

If you have used a DJI drone camera and do not see the calibration file, your camera might not be set at the maximal resolution. Please check the aspect ratio setting and retake the images or perform a calibration process as explained in our user guide p.28 -31. You can also view the camera calibration video on our support portal. FAQ Calibration

Yes, you can load oblique images but make sure to load them in the correct sequencing and order for optimal linkage.

In vertical projects, the images must be geo-tagged in their EXIF data.

In point of interest circular oblique jobs, the geo-tagging is not mandatory, however make sure to load images according to the shooting sequence.
Yes, the images should be geo tagged, and make sure you select the “All Vertical” job type. For optimal accuracy and linkage it is recommended to load the vertical and oblique sets in separate projects.

You can use the map view to view the images based on their geo-tagging. It is suggested to delete images that have a short base line for optimal accuracy.

  • Make sure the images have sufficient overlapping.
  • Make sure the images are sharp and with good contrast.
  • Make sure not to have a lot of trees and water in the images.

Please go to File > Close & Archive > Zip and send your project to Datumate’s support team.

Select the Geo Ref mode and load the GCP point file – must contain Point Name and 3D coordinate in any XYZ coordinate system.

The coordinate system will be defined by your GCPs’ coordinate system Note: the GCPs can also be in a local coordinate system.

Make sure that the minimal requirements for running “adjustment apply” were met (minimal amount of: GCPs, Scale, gravity vector etc.). Check your localization setting, and make sure the decimal symbol is DOT “.” and grouping is COMMA “,”:

In geo-tagging mode the SW will reference your project based on the images geo-tagging and place it in a local Topo-centric coordinate system.

Both run the bundle adjustment. The Fast apply runs faster and gives reliable and accurate results in most of the cases. Supposing you would like to try and increase the accuracy, you could run the Fine apply. In this case, the adjustment will take more time as it is adjusting more Automatic tie points.

The digitization and new points collected in the measure and draw tab will be recalculated once leaving the Geo Ref tab.

Note: The point cloud and 3D model will not be regenerated automatically.

After running the adjustment by clicking on “Apply” you can project the imported GCPs by clicking on “projection” and selecting the GCPs by clicking on “custom”
The red V is the new point coordinate projection on this image. If you also want to mark it on this image, click on the correct location on this image.

The approve tab gives you an option to conveniently review and refine the new point position and location on the images.

It is recommended to review the points for optimal accuracy and precision.

Hold the left Ctrl key on the keyboard and select positions images you want to delete > then click on Delete Selected Marks.
Please contact Datumate support and we will help you solve the issue.

The object is not shown because not all its vertices have coordinates > Make sure that there are no white point marks in the drafted object > mark those white points on more images. 

Use the Mapinsert command to load the Geo Tiff tiles.

The reason is that the drafted object and the point cloud are not in the same coordinate system > it is recommended to regenerate the point cloud.

Go to volume Calculation Tab > mark the area using the surface tool > Assign it to a layer > export it by right clicking on the layer > Select Export Point File. A CSV file with the surface points will be generated.

Go to Tools > Settings > Measurements Units > Select Volume Units >Yard

The orthophoto is split into tiles in order to give the user the ability to disable and enable working areas in the CAD and manage memory more efficiently.

The point cloud is split into tiles in order to give the user the ability to disable and enable working areas in the CAD and manage memory more efficiently.

Enable the check box “select ROI First” and specify the required region on the preview point cloud.

In the volume calculation tab simply generate surfaces only on the desired areas excluding the unwanted areas.

You can import a surface from a point file and use it as a base or surface.
Scroll to Top